4 iulie 2022
36.5 C
București

WhatsApp nu va mai funcționa pe unele versiuni vechi ale ale sistemului de operare folosit de iPhone

De citit...

Începând cu 24 octombrie, WhatsApp va renunța la suportul pentru două dintre versiunile mai vechi ale sistemului de operare folosit de iPhone. Astfel, nu va mai funcţiona pe iOS 10 şi iOS 11, versiuni lansate în 2016 şi 2017.

De această decizie ar urma să fie afectate persoanele care deţin un iPhone 5 / iPhone 5c sau versiuni mai vechi.

Pe site-ul de suport pentru WhatsApp se arată că acest gen de decizie se ia în funcţie de numărul de utilizatori ai platformelor – dacă un anumit sistem de operare ajunge să aibă foarte puţini utilizatori, compania decide că nu mai rentează să ofere suport pentru acesta.

De asemenea, se în considerare şi securitatea. Versiunile vechi ale sistemelor de operare nu mai primesc update-uri de securitate, iar breşele acestora de securitate pot fi folosite pentru a ataca utilizatorii WhatsApp.

Autor: Mihai Colț
Foto: Arhiva Ordinea Zilei
- Publicitate -spot_img

Mai multe articole